CVE-2026-87886: Acronis Backup Incorrect Default Permissions Vulnerability
Advisory generated from the CVE record, CISA, Exploit Observer and VEDAS: what it is, whether it is exploited, who is affected, and how to fix and detect it.
Generated by VEDAS. Scores as of 2026-11-01 19:19 UTC. Rebuilt every few hours from cve-scores, CISA KEV and vedas-signatures. How this works and its limits.
What it is
Local privilege escalation due to insecure file permissions. The following products are affected: Acronis Backup plugin for cPanel & WHM (Linux) before build 1.9.3.1021, Acronis Backup extension for Plesk (Linux) before build 1.8.11.638, Acronis Backup plugin for DirectAdmin (Linux) before build 1.2.3.238.
Description quoted from the CVE record (assigned by Acronis, published 2026-09-17).
Weakness: CWE-276
How it can be exploited
Exploitable with local access with low attack complexity needing low privileges and no user interaction. Impact: confidentiality high, integrity high, availability high. CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CISA assessment (SSVC): CISA assesses exploitation as active. Automatable: no. Technical impact: total.
- On CISA KEV since
- 2026-09-16
- US federal deadline
- 2026-09-19
- Ransomware use
- Not known
Public exploit evidence (Exploit Observer)
Also known as: BDU:2026-14785, EUVD-2026-82595, GHSA-hrq3-qgq7-jm9x
Exploit Observer has no public exploit code that names this CVE or one of its aliases.
Research and write-ups (1)
- Research or write-up: https://socprime.com/blog/cve-2026-87886-acronis-backu-plugin-flaw-exploited
Vulnerability databases and vendor advisories (4)
Catalogue entries, not exploit evidence.
- Vulnerability database or vendor advisory: https://euvd.enisa.europa.eu/enisa/EUVD-2026-82595
- Vulnerability database or vendor advisory: https://github.com/advisories/GHSA-hrq3-qgq7-jm9x
- Vulnerability database or vendor advisory: https://nvd.nist.gov/vuln/detail/CVE-2026-87886
- Vulnerability database or vendor advisory: https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-87886
News (2)
- News: https://deafnews.it/en/news/vulnerabilities/acronis-patches-cve-2026-87886-in-the-wild-exploit-in-cpanel-plugin
- News: https://www.helpnetsecurity.com/2026/09/16/acronis-backup-plugin-vulnerability-exploited-cve-2026-87886
17 more references returned by Exploit Observer did not name this CVE or an alias, so they are left out.
VEDAS data as of 2026-11-01T17:12 UTC; fetched 2026-11-02.
Live scores
- EPSS
- 0.002
low predicted chance of attack - VEDAS
- 0.511
some exploit evidence - On CISA KEV
- Yes, since 2026-09-16
- Detection rule
- Out of scope (local)
Thin horizontal line: the “likely” (EPSS 0.10) or “strong” (VEDAS 0.90) threshold. Shaded “no data” areas are periods when cve-scores did not publish.
Who is affected
| Product | Affected | Not affected |
|---|---|---|
| Acronis Acronis Backup plugin for cPanel & WHM | before 1.9.3.1021 | Not stated |
| Acronis Acronis Backup extension for Plesk | before 1.8.11.638 | Not stated |
| Acronis Acronis Backup plugin for DirectAdmin | before 1.2.3.238 | Not stated |
Version ranges exactly as the CVE record states them. “Before X” means X is the first fixed version.
Exploit Observer also maps it to: acronis acronis_backup, acronis_international_gmbh acronis_backup_extension_for_plesk, acronis_international_gmbh acronis_backup_plugin_for_cpanel_&_whm.
How to fix it
Fixed versions stated in the CVE record: 1.9.3.1021, 1.8.11.638, 1.2.3.238.
CISA required action: Apply mitigations in accordance with vendor instructions, ensuring compliance with CISA’s BOD 26-04 Prioritizing Security Updates Based on Risk (see URL in Notes) guidance and CISA’s “Forensics Triage Requirements” (see URL in Notes). Follow applicable BOD 26-04 guidance for cloud services or discontinue use of the product if mitigations are unavailable. Stakeholders are responsible for evaluating each asset’s internet exposure and ensuring adherence to BOD 26-04 patching guidelines.
Vendor guidance:
- SEC-10986 (vendor-advisory)
How to detect it
This bug needs local access to exploit. VEDAS signatures cover remotely exploitable bugs for now, so there is no network rule or remote check for it. Patch it and watch your endpoint telemetry for unusual local activity.
References
Vendor advisories and patches
- SEC-10986 (vendor-advisory)
Exploits and technical analysis
Other databases
Where this comes from
This advisory is generated automatically by VEDAS from: CVE.org record, CISA KEV, cve-scores (EPSS and VEDAS), Exploit Observer. Text in quotes is reproduced from the source; everything else is a fixed template filled with source fields. Nothing here is written by a language model. Check the vendor advisory before acting, and read how VEDAS and Exploit Observer work, and their limits.